Support » Theme: Optimizer » Framework subdir contents disappearing

  • I built a child theme on top of Optimizer. It’s been running fine for years.

    Suddenly, the server is deleting all the contents of the /framework subdir, which obviously stops the site loading or doing anything. I’ve tried it with version 0.4.8 as well as the most recent – same thing.

    Presumably, the server’s detecting something it doesn’t like in there. Have you run into this before? Can you guide as to potential solutions?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter TIEro

    (@tiero)

    Update: it’s not any other plugin (deactivated them all, still happens) and it’s just Optimizer (no other theme has disappearing files).

    Thread Starter TIEro

    (@tiero)

    Solved it myself. cPanel support couldn’t find anything wrong, I couldn’t find anything wrong, no reply from Optimizer. Restored an UpdraftPlus backup of the themes directory and it all started working again. Just one of those things, I guess.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.