FQDN (4 posts)

  1. strandchef
    Posted 9 years ago #

    i just installed wordpress and it seems to be very nicely fitting our needs. But I have a problem: Instead of using the full qualified domain name when generating a webpage, wordpress just uses the first part, which is the name off our server. So instead of http://albert.fh-berlin.de/... he just uses http://albert/....This works within our organization because our DNS can cope with that but if you want to access the blog from the internet, you get a problem.

  2. Samuel B
    Posted 9 years ago #

    What are the 2 uri's in your admin -> Options?

  3. WordPress uses the server details set in the Options page. Enter the FQDN there rather than the internal server name and you should be fine.

  4. strandchef
    Posted 9 years ago #

    Thank you very much. I will test that tomorrow.

Topic Closed

This topic has been closed to new replies.

About this Topic