Support » Plugin: Social Media Feather | social media sharing » Found Interoperability Bugs

  • Resolved patbloomfield



    I installed Social Media Feather on my website and it loads quick and works brilliant except I found a couple of problems.

    Initially I loaded it using a short code and found icons disappeared when I set them to be share only. I then used the automatic loading after posts, which worked great.

    However, later I was editing some posts and found certain features stopped working. I couldn’t set hyperlinks or go into the text mode of the editor. After restarting the browser the problem persisted so I deactivated this plug-in and all the editing features started working again.

    I’ve had to disable the plugin to edit posts.

    My website is:

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Synved


    I’m thinking this is a plugin/theme conflict. Could you try disable other plugins temporarily 1 by 1 and see which one if any fixes the issue once disabled?

    Yes, I can give this a try.

    I tried deactivating every plug-in except Social Media Feather and saw the same issue.

    I am using the Theses 2 framework and a skin from, if that helps.

    Plugin Author Synved


    Could you try also very quickly switching (temporarily) to another theme? That could cause conflicts too.

    I changed the theme, which removed the conflict, but of course I need my current theme as it provides the complete framework my site is built upon.

    I can go to the Thesis support forum if that helps but don’t know what information you or they need to resolve the conflict.

    Please advise how you’d like to proceed.

    Plugin Author Synved


    Given that’s a commercial service, I’d seek support on their ends. If they identify it’s the plugin’s fault and provide accurate details I can work on the fix.

    Thanks for getting back.

    I was going to go on the Thesis forums but noticed the author of my skin had already created a box (like a package for Thesis) for social media. This works fine, so I’ve gone with this instead especially as it completely removes any overhead associated with plugins although yours is great in this respect.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Found Interoperability Bugs’ is closed to new replies.