Support » Plugin: Lemme Know » Found A Plugin Conflict

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Rafal Toborek

    (@clash82)

    I’ve just checked that and cannot reproduce it locally.

    I will keep trying and let you know.

    Meanwhile, could you please try to exclude page where lemme-know widget is used? There is a dedicated open-seo settings page for that in Advance configuration tab.

    that didn’t work, maybe its because I have autoptimize plugin? it’s a caching plugin, is there a way to disable it from caching your plugin?

    Plugin Author Rafal Toborek

    (@clash82)

    It’s really hard to say, but it’s possible that some of the activated plugins is in conflict with lemme-know plugin. If this problem is still not solved, can you please post all plugins that you are using together with lemme-know?

    I was trying to build my plugin with state-of-engineering of the latest WordPress API, so it should work without any conflicts with every plugin.

    Can you send me a link to this autooptimize plugin? I will test it with my plugin.

    • This reply was modified 11 months, 1 week ago by Rafal Toborek.
    Plugin Author Rafal Toborek

    (@clash82)

    Ok, I found this one: https://wordpress.org/plugins/autoptimize/

    But still, I cannot reproduce the problem you have. After activating plugin/changing default options, lemme-know still works.

    It must be related to something else…

    I fixed the problem by installing and using this plugin:https://wordpress.org/plugins/no-cache-ajax-widgets/

    • This reply was modified 11 months, 1 week ago by bluebit.
    Plugin Author Rafal Toborek

    (@clash82)

    So, it was related to this optimisation plugin… Well, at least you’ve found a solution and it works. Good work.

    bluebit

    (@bluebit)

    thanks, and any other people that have the same problem can use this solution too

    • This reply was modified 11 months ago by bluebit.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Found A Plugin Conflict’ is closed to new replies.