• Resolved manngo

    (@manngo)



    Used this plugin to uninstall qtranslate. Everything worked fine, except that all pages now doubled. It simply repeating the English content 2 times. All pages look like this post now. Only pages, posts are not effected. If someone have several pages it is a nightmare to fix.
    I had 2 languages English + Chinese and I kept English. Actually I didn’t have any content translated yet, instead I had the setting in qtranslate to display the default language if translation is not available. perhaps this has something to do with the duplication effort. I still have all qtranslate settings as screenshots if you are interested.

    Used this plugin to uninstall qtranslate. Everything worked fine, except that all pages now doubled. It simply repeating the English content 2 times. All pages look like this post now. Only pages, posts are not effected. If someone have several pages it is a nightmare to fix.
    I had 2 languages English + Chinese and I kept English. Actually I didn’t have any content translated yet, instead I had the setting in qtranslate to display the default language if translation is not available. perhaps this has something to do with the duplication effort. I still have all qtranslate settings as screenshots if you are interested.

    http://wordpress.org/extend/plugins/qtranslate-to-wpml-export/

Viewing 1 replies (of 1 total)
  • Hello manngo,

    You said:

    Actually I didn’t have any content translated yet, instead I had the setting in qtranslate to display the default language if translation is not available. perhaps this has something to do with the duplication effort

    Well, this may have something to do with it. But I can’t say for certain.

    We can take a closer look into this if you post the problem in our Forum: http://wpml.org/forums/forum/english-support/

Viewing 1 replies (of 1 total)
  • The topic ‘Found a bug’ is closed to new replies.