Support » Plugin: Widget Options - Add Context To WordPress Widgets » found a bug, need help

  • Resolved rshay

    (@rshay)


    Hello,
    widget options has been very useful but after debugging i’ve found that it causes a bug with another plugin called wp user frontend. I use that plugin to allow users to submit posts from the frontend, but it causes the submit button on the mobile version to not work. I use widget options to hide widgets from mobile devices. I found that the only time the bug occurs is when i hide two navigation-menu widgets at the same time.
    Im wondering how this issue could be fixed. Much appreciated.

    • This topic was modified 3 months ago by rshay.
    • This topic was modified 3 months ago by rshay.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter rshay

    (@rshay)

    edit: even with one nav menu it bugs. After playing around i realized it bugs with any default wordpress widgets.

    • This reply was modified 3 months ago by rshay.
    • This reply was modified 3 months ago by rshay.
    Thread Starter rshay

    (@rshay)

    update: Im not sure whats happening but now it only bugs if all widgets are hidden. there must be one widget thats not hidden for it not to bug. Im really confused as to why this is happening

    Plugin Author Mej de Castro

    (@mej)

    Hi @rshay , thanks for letting us know and i’m sorry to hear about this. There is a possibility that the plugin is conflicting with other plugins too. You may shoot over the screenshots and details to support@widget-options.com and our team can review that with you!

    Plugin Author Mej de Castro

    (@mej)

    Hi @rshay , We haven’t heard from you in a while. We hope you managed to resolve the case and use the plugin without issues. We will mark the case as resolved now, in case you are still experiencing any difficulties you can always reply here with more details on the matter.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.