WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Forum Won't Show Up

[Resolved] Forum Won't Show Up

  • dorkyjoel
    Member

    @dorkyjoel

    Hey everyone! So we recently switched themes to Katana and did some css overhaul and whatnot. Anyway, after switching we noticed our beloved WPBB would no longer show on the Forums page. We deactivated/reactivated and did the “Recreate Forum Page” from the WPBB Tools menu, but to no avail. We have not tried deleting WPBB because we don’t want to lose all our posts and settings if we can help it. The site is dorkjuice.com. We’re not seeing any error messages or anything, the forum simply won’t show. Any tips? Again, we’re prefer not to have to delete if possible. Thanks everybody!

    http://wordpress.org/extend/plugins/wp-bulletin-board/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author codebycarter
    Member

    @codebycarter

    Hey,

    Is there a file called “wpbb-template.php” in your current theme folder? If there isn’t, you’ll just need to copy that file from the plugin’s folder to your theme folder and then it should work as normal. I think what’s happened is when you switched themes it wasn’t able to copy the file for you there automatically.

    Please post back if it works for you or not! 🙂

    Thanks

    dorkyjoel
    Member

    @dorkyjoel

    Hey codebycarter. Thanks so much, that did the trick! Awesome plugin btw. Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Forum Won't Show Up’ is closed to new replies.