Support » Plugins and Hacks » WP Bulletin Board » Forum posts messing up the template

Forum posts messing up the template

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having the same problem with the Theme’s footer appearing in the middle of a WPBB message. Apparently, the WPBB plug-in does not tell the theme how big the virtual page is. And, that leads to a page with a big black bar through it.

    I would give you a reference to the affected page, but you would be unlikely to respond to this cry for help, in time. I plan on removing the WPBB plug-in and replacing it with something that actually works.

    But, just in case, click here.


    I have exactly the same issue…

    The topic Page is messing up the theme. On Top of the forum-topic page are the the “create topic” and “create reply” buttons which should be on top und under the content.

    With the footer its the same problem as littlemisslanna postet… on forum and subforum page the footer is inside my content table. Only on the topic view page it is outside……..

    Greetings from Germany 🙂

    *uc* yeah…

    just posted it here. banged my head on the desk. watched again on it…

    1st error gone… The problem is, that the footer, if activated, was shown on the right side of the topic…
    found out, that editing the .art-layout-cell to

       /*display: table-cell;*/
       vertical-align: top;

    in styles.css from wp did the trick…

    Now i have to look at the wp footer which isnt correctly shown…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Forum posts messing up the template’ is closed to new replies.
Skip to toolbar