Formstack Online Forms
[resolved] Formstack Forms no longer displaying on WordPress site (5 posts)

  1. mattalbert84
    Posted 3 years ago #

    Hello - I have an urgent problem concerning my embedding of Formstack forms on my site. They previously worked without issue and worked great - I ran the FormStack plugin update recently (not sure if this is the cause) but since then any page that had a form on it no longer displays at all. When I use the icon to embed the FormStack form into the page, as I did previously, my list of available created forms shows up and I then click insert form - it inserts the shortcode as usual - but then I try to view the page and nothing is there.

    We are asking people to submit information on 4 pages and these pages now do not even show up. No content, nothing. Please see an example page here: http://learningvacation.net/lvn-member-information/


  2. Chris
    Posted 3 years ago #

    Hi -

    My name is Chris Lucas - I work at Formstack. If you would like us to look into this you can submit a support request at https://formstack.zendesk.com/tickets/new and our support team can look into it.

    I apologize for the troubles.

    Chris Lucas

  3. brianFormstack
    Plugin Author

    Posted 3 years ago #


    My name is Brian Graham, and I also work at Formstack. I just tested our plugin on a test instance of WordPress 3.0.1 (as well as 3.4.2) and I was able to get the form to show up without any issues.

    I'm going to mark this topic as resolved for now and encourage you to use our Zendesk system ( https://formstack.zendesk.com/tickets/new ) to get back in touch if you're still having issues.

    Brian Graham

  4. fritoebola
    Posted 3 years ago #

    This plugin does not seem to work for me (using WordPress 3.5.2.)
    I have installed and added an API key from my formstack account but the plugin can't connect to formstack.
    "An error has occured: It seems Formstack is unreachable."

  5. RVA Prop
    Posted 3 years ago #

    I also cannot get the widget to work. It displays asking me for API key and save. every time I enter code it moves the widget out of the sidebar. I cannot get it to post at all

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Formstack Online Forms
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.