Support » Plugin: Optin Forms - Simple List Building Plugin for WordPress » Forms not showing upvia "form placement" option

  • Resolved CosmicRaptor

    (@cosmicraptor)


    Hey Optin Formers,

    I can get forms to pop up using the shortcode, but they won’t show up using the “form placement” feature. Form placement is currently set to “after the post” and “after the page”, but nothing is showing up.

    Here’s what I’ve done so far:
    1) Disabled caching (via CloudFlare)
    2) Uninstalled and reinstalled Optin Forms

    No luck yet. Here’s a link to a page and a blog post, where a form should be on the bottom. Any thoughts?

    Appreciate anyone’s time looking into this. 🙂

    https://wordpress.org/plugins/optin-forms/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Alex Mansfield

    (@alexmansfield)

    We just updated the plugin to address this issue. If you’re still having problems, please let us know right away. Thanks!

    Thread Starter CosmicRaptor

    (@cosmicraptor)

    Amazing, it’s already fixed! Best support for any plugin I’ve ever used – paid or otherwise. Thank you!

    Let me know when you release an Optin Forms Pro with the ability to display different forms for different list segments, yeah? 🙂

    Hi-
    Having similar problems. Shortcode and connectivity work fine, but can’t get the form to post on either posts or pages with the form placement options.
    Thanks.

    • This reply was modified 5 years, 8 months ago by fatallyhuman.

    Hi Steven. I’m sorry to hear you’re having problems with the Optin Forms plugin. Could you please provide the following info so we can look into the problem:

    1. What is the version number of the plugin you have active?
    2. What theme are you using?
    3. What is your website address?

    Thanks!

    Hi Sorry for the delayed response.
    Plugin version is 1.2.7, WP version is 4.6.1
    Tesseract v 1.0
    chromaglassworks.com

    I just tested version 1.2.7 with the Tesseract theme, and it seems to work for me locally. What are your “Form Placement” settings?

    Hi
    on posts and custom post types: After the post
    no excluded posts
    On Pages: After the page
    no excluded pages

    Also running Social Media Feather v 1.7.11 for the Fb buttons
    Displaying sharing button and follow button After Post- which works OK,

    Running Blog Manager by OTWthemes.com v 1.17
    which also works fine.

    Does it work if you deactivate all the other plugins you have activated? It sounds like there might be a plugin conflict somewhere.

    Hi Alex-
    Sorry- no change, with either each plugin separately off or both off together.
    Luckily the shortcode works so this is only an inconvenience.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Forms not showing upvia "form placement" option’ is closed to new replies.