WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Forms no longer sent to email address

[Resolved] Forms no longer sent to email address

  • I just moved our whole website over to a HostGator VPS to try to speed it up a little from what we had on a shared server.

    I use the free version of Visual Form Builder to collect some details from certain users and when the form is submitted it sends the information to one of our internal email addresses. I just found out that the person who is supposed to receive these is no longer receiving them. I updated the plugin to the latest version and we’re still getting the problem.

    I double-checked the email address to make sure that is working – and it is.

    I also checked the settings to make sure everything is entered correctly and it seems to be. I’m out of ideas. Is there a known issue with HostGator?

    Thanks!

    http://wordpress.org/extend/plugins/visual-form-builder/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Matthew Muro

    @mmuro

    I believe HostGator requires the Reply-To email to be one that is hosted on that domain, but I can’t remember.

    Check the FAQ for email tips.

    MR. MATTHEW MURO PLEASE RESPOND TO MY QUESTION PLEASE……. Our company bought and paid your Visual Form Builder Pro , but we are having a big problem on our website the, because whenever we fill up the form it says that we are spamming and its not sending the forms to our email.

    Maybe this affects:
    visual-form-builder-pro/includes/email.php

    // If the user accumulates more than 4 points, it might be spam
    if ( $points > 4 )
    wp_die( __( ‘Your responses look too much like spam and could not be sent at this time.’, ‘visual-form-builder-pro’ ), ”, array( ‘back_link’ => true ) );
    endforeach;

    Please help us if you want us to send you the screenshot of the error and notification that says we are spamming .

    We need an urgent help please. PLEASE

    Also could you PLEASE take off every spam blocker as its a nightmare.

    Thanks Matthew, I’m working with HostGator support on this, but that’s probably related since our email with the same domain uses our own Exchange servers – we just need to figure out how to get Form Builder to work with our email configuration.

    any way to disable the spam protection? Is this a WP build in feature?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Forms no longer sent to email address’ is closed to new replies.