Support » Plugin: Contact Form 7 » Forms no longer sending email either direction

  • Resolved Blair Geddes

    (@primalspace)


    All contact forms no longer working since your 4th of July update it seems. Still debugging at this end.

    Is php 7.4 a requirement or recommendation? Some of the sites use 7.2 while most are on 7.3

    We have logging enabled, but nothing being picked up as an issue for your plugin in the log files.

    Any ideas where to start debugging? Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Where can we see the website in question?

    Thread Starter Blair Geddes

    (@primalspace)

    Trying to create an area I can share publicly for you, but have narrowed it down to not working only on sites that are within a WP multi-site network. Sites that are on the same server in a WP single site work fine. Where are the logs for your plugin held? If there aren’t any, I guess we need to look at mail log on server?

    Thread Starter Blair Geddes

    (@primalspace)

    Ok, we’ve tested a bit more thoroughly now with other contact form plugins on the same servers. They work fine on multi-site. Emails going out fine and being received fine. So confirmed as some kind of issue with your cf7 plugin and WP multi-site latest version 5.4.2 and our setup. Is v5.2 of cf7 compatible with latest version of WP multi-site? Our issue looks to have started late last week around the 23rd or 24th of July, and is about the time we updated from v5.4.1 of WP to 5.4.2 I think.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Forms no longer sending email either direction’ is closed to new replies.