WordPress.org

Forums

Contact Form 7
[resolved] Forms are missing, Default form is back (7 posts)

  1. hehafner
    Member
    Posted 1 year ago #

    Within the last week or two, the two forms I've had running on a website have disappeared. The default form Contact form 1 has been restored as if the plugin were freshly installed. Is there a way to fix this?

    Thanks

    http://wordpress.org/plugins/contact-form-7/

  2. buzztone
    Member
    Posted 1 year ago #

    Sounds like the form data is missing from your WordPress database. You may need to restore from earlier backup of database.

  3. hehafner
    Member
    Posted 1 year ago #

    That was my first thought and I am working on restoration. However, I am concerned that an upgrade of this plugin has reset and stomped on what I had working. Has anyone else experienced this?

  4. buzztone
    Member
    Posted 1 year ago #

    I updated to WordPress 3.6 and CF7 3.5.2 on a host of sites on a number of different servers - all continues to work flawlessly.

  5. hehafner
    Member
    Posted 1 year ago #

    As have I ... I had thought this might be related to another plugin or just a hiccup. I am now lead to believe it is due to malware.

  6. buzztone
    Member
    Posted 1 year ago #

    If this resolves your question, it helps others contributing here, if you can flag your post as [resolved]

  7. hehafner
    Member
    Posted 1 year ago #

    My bad... missed the box.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form 7
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.