Support » Theme: Kadence » Forms

  • Resolved tomster999

    (@tomster999)


    I can’t seem to get the Recaptcha for google to show up on the form. I get “Submission Failed, reCaptcha spam prevention. Please reload your page and try again.” When trying to submit form. I don’t have this activated on site yet to prevent issues. I’m using V2.

    I’m trying to change from Wpforms to the forms block so I can get rid of a plugin.

    It looks like it is interfering with Wprocket as when I disable it the Recaptcha shows.

    Edit update: I found this article for anyone having the same problem. https://docs.wp-rocket.me/article/1552-captcha-is-not-working

    Disabling defer js on that page seems to work.

    • This topic was modified 2 months ago by tomster999.
    • This topic was modified 2 months ago by tomster999.
    • This topic was modified 2 months ago by tomster999.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.