WordPress.org

Forums

Ridizain
[resolved] Formatting Text in Posts (14 posts)

  1. sallybas
    Member
    Posted 1 year ago #

    Hello Zulf

    Could you help me - on the Posts pages I don't seem able to add paragraphs/format the text at all; I can do on the pages, just not the posts - can you help?

    Many thanks
    Sally

  2. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello Sally,

    Can I ask which mode of the editor you use to enter your content?

    Normally in the visual editor you would just enter your content and a carriage return would insert the paragraphs for you. If you are in the text mode then you might need to add an opening <p> at the beginning and a closing </p> at the end of each paragraph.

    Are you using any plugins that might interfere with the editor at all?

    Zulf

  3. sallybas
    Member
    Posted 1 year ago #

    Hi Zulf

    I've tried both - and the <p> code in the text editor but nothing works!

    I did install a couple of plugins yesterday - a category orders one (Category Order and Taxonomy Terms Order), the CSS one you mentioned and also Envira Gallery - would they affect it? If it's the category orders one, is there a way to order the Quicklinks to posts shown on the homepage?

    Many thanks
    Sally

  4. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hi Sally,

    Without actually testing each plugin out I couldn't say for sure of they are the cause or not. Could I ask you to deactivate them all accept for the CSS one and then check if the editing issue is resolved?

    If the above resolves the issue you can then reactivate each plugin one at a time while checking to see which one causes the issue.

    However, if the above is not the solution then do let me know and I'll look in to further for you.

    Regards,
    Zulf

  5. sallybas
    Member
    Posted 1 year ago #

    Hi Zulf

    I've deactivated them all and it still won't let me do any text formatting, in either the text or the visual editor.

    Would you be able to look into it?

    Many thanks
    Sally

  6. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello Sally,

    Sure, I'll be more than happy to have a look for you and see what I can do to help.

    If you'd like to drop me the details here: http://www.wpstrapcode.com/support I'll get to it as soon as possible.

    Regards,
    Zulf

  7. sallybas
    Member
    Posted 1 year ago #

    Hello Zulf

    I tried to leave a ticket via the link you left but I don't think it worked; however the website does seem to now allow me to format posts so I maybe don't need to bother you about that!

    Could I ask two more questions;

    1. How can I make the title of the Ridizain Recent Posts in the Primary Sidebar larger?

    2. How do I make the 'Read More' link shown in each post on the homepage link to the actual post? At the moment it just refreshes the homepage.

    Many thanks for all your help,
    Sally

  8. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello Sally,

    Sorry about the issue with the ticket system, not sure why that didn't work.

    As for your queries.

    1) We now have a plugin for fonts and colors on most of the elements of the theme - Styles: Ridizain will help with both text size, fonts and the font color.

    2) That should work automatically unless there's been some changes made or a plugin that is causing the issue.

    Could I have a link to the site to take a look and hopefully give some pointers to get it working? Also try resetting your permalinks to see if that helps.

    Regards,
    Zulf

  9. sallybas
    Member
    Posted 1 year ago #

    Hi Zulf

    Thanks again for your help - I've tried resetting the permalinks but that hasn't helped and they definitely don't seem to work automatically.

    The site is http://www.onehundredpercentchallenge.co.uk - any advice would be much appreciated!

    Best wishes
    Sally

  10. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello Sally,

    The problem there is you are running on older version of the theme that had a bug on the read-more button link.

    That bug was fixed in the follow up version as seen here: http://themes.svn.wordpress.org/ridizain/1.0.17/changelog.txt - could you please update to the latest version which has a lot other bugs fixed plus more enhancements included.

    You can see the full changelog here: http://themes.svn.wordpress.org/ridizain/1.0.20/changelog.txt

    Regards,
    Zulf

  11. sallybas
    Member
    Posted 1 year ago #

    Hi Zulf

    Thanks for that - I will update but before I do; if I update the theme will I loose the website I have created/will I have to start the website again? Sorry I'm a bit of a novice!

    Thanks
    Sally

  12. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Hello Sally,

    No, you wont loose anything in terms of content :)

    You may just need to pop into the Customizer once you updated just to flush out the transient but everything should stay as it is.

    If anything doesn't seem right or you need assistance just give me a shout and I'll do my best to help.

    Regards,
    Zulf.

  13. sallybas
    Member
    Posted 1 year ago #

    Thanks Zulf - it's worked!

    Thanks for all your help - hopefully I won't need to bother you again for a while!

    Best wishes
    Sally

  14. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    You are most welcome Sally :)

    Its never a bother - when ever you need assistance or if you think I can be of some help then just drop by and let me know.

    Kind regards,
    Zulf.

    P.S. Closing thread as resolved for now.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.