Support » Fixing WordPress » Formatting lost

  • 1. Click “Add block” at upper left.
    2. Select “Paragraph” block type.
    3. Paste text into the new block.
    4. Format the text.
    5. Click “Publish” at upper right.
    6. Go to website to see my new blog post.
    7. All formatting lost. Text is plain.

    Any hints on how to retain the text formatting? Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • What type of formatting are you talking about? Bold, italics, etc.? Is the formatting visible in the editor when you go back to edit the post?

    Thread Starter bgwriter12

    (@bgwriter12)

    Well in this example, italics and hyperlink. Yes, the formatting is visible in the editor, both before and after clicking “publish”.

    Thread Starter bgwriter12

    (@bgwriter12)

    I did a “Revert to draft” to take down the post, and the formatting is still there in the editor.

    Thread Starter bgwriter12

    (@bgwriter12)

    Ah, wait, now it is working. Not sure what is going on.

    It’s possible that you’re looking at the “excerpt” of the post that is displayed on the blog page or category pages that list posts. These usually have their formatting stripped, but when you click through the the full post you will see the full formatting. Could that be what’s happening?

    Thread Starter bgwriter12

    (@bgwriter12)

    Yes, you got it. I just figured that out. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Formatting lost’ is closed to new replies.