WordPress.org

Support

Support » Themes and Templates » Techism » [Resolved] Formatting in IE10

[Resolved] Formatting in IE10

  • I’m new to this. My page looks great in other browser but in IE 10 the center column of posts is bleeding into the left side bar.

    Love this techism theme. I’m sure I’m doing something wrong but I don’t know what.

    site is http://www.austinloanline.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Rajeeb Banstola

    @rajeebthegreat

    Hello paulenos,

    I checked your site thoroughly using some cross browser testing tools and installed IE 10 to check that error. But I couldn’t find any of the error you mentioned.

    It would be easier for me to help you if you could provide screenshot of error and more detailed information on IE version and OS you are using.

    Thank you for using Techism Theme !

    Thanks for your reply.
    I believe this link will take you to a PDF of a couple screenshots.
    https://www.dropbox.com/s/4kdsw7pgyn89ur5/AustinLoanLine%20ScreenShot.pdf

    using Win 7 and it’s IE 10.0.14.

    No problems at all in firefox or chrome.

    Theme Author Rajeeb Banstola

    @rajeebthegreat

    Hello paulenos,

    Thanks for the reply and screenshot.
    I checked your site using Internet Explorer 10 but couldn’t find the error you mentioned. Though the PDF contain the screenshot of the error, there was nothing wrong on my side.

    Have you tried checking from other computer with IE 10 installed ?
    Make sure that error is not only in your computer.

    I would love your help in our other queries.
    Thanks for using Techism theme !

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Formatting in IE10’ is closed to new replies.
Skip to toolbar