WordPress.org

Forums

[resolved] formatting icons missing after 2.0-2.2 upgrade (5 posts)

  1. psyborgue
    Member
    Posted 7 years ago #

    I just upgraded my site (sueschefftruth.com) from WordPress 2.0 to 2.2. This is what I did basically:

    Per the instructions, I backed up, turned off all plugins, switched to the default theme.. then:

    mv sueschefftruth.com sueschefftruth.com.bak
    tar -xjf wordpress-2.2.tar.gz
    mv wordpress sueschefftruth.com
    cp sueschefftruth.com.bak/wp-config.php sueschefftruth.com
    cp -rf sueschefftruth.com.bak/wp-content/stuff <code>( some templates and plugins copied individually, not the whole wp-content folder.)</code>
    etc...

    I logged in, and now when i try and post a message, the icons for formatting are missing.

    This may be unrelated, but it is odd: I checked the javascript console and there are many messages saying "Unknown property '(put variable here)'. Declaration Dropped" on the admin.css and editor_ui.css .

    I am running firefox on ppc linux. more info here:

    Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.8.0.12) Gecko/20070731 Ubuntu/dapper-security Firefox/1.5.0.12

    If anybody could help me get this running I would be very grateful.

    thanks in advance.

  2. Chris_K
    Member
    Posted 7 years ago #

    Did you run the upgrade script?

    If you look at Users -> Your Profile, is the option to use the wysiwyg checked (it's now the top checkbox)?

    And finally, have you cleared your browser's cache?

  3. psyborgue
    Member
    Posted 7 years ago #

    Yes, I ran the upgrade script. No errors. The site looks fine. Just the formatting icons seeem to be broken.

    I did change the theme from the default to what I was using before but only after I noticed that the icons were broken.

  4. Chris_K
    Member
    Posted 7 years ago #

    If you look at Users -> Your Profile, is the option to use the wysiwyg checked (it's now the top checkbox)?

    And finally, have you cleared your browser's cache?

  5. psyborgue
    Member
    Posted 7 years ago #

    AHA. That did it. Clearing the cache fixed the problem. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic