Support » Theme: Pinboard » formatted text at the preview

  • Hi!

    Now that I’ve finally managed to see the first post as full,
    now I want the first post to be formatted (in preview).

    The standard format has two parts:
    the headline and the content-text.
    The text is in one line and has no breaks – nothing.

    Putting the html-code into the content doesn’t take effect on the very first side.
    In the article itself it does…

    What must I do to have the format in the preview?

    Geri (

Viewing 4 replies - 1 through 4 (of 4 total)
  • Push…!

    No clue at all?

    Maybe I can describe it in another way…

    On the main site of the blog I want the first post to be fully shown.
    And to be formatted with linebreaks, spaces, etc.

    The others can stay like they are.

    Any help?




    Hi Gary70,

    As you might experienced already changing the automatic excerpt() with the content() won’t do the trick. But what you can try is to write your own excerpt in which you can use formatting and HTML code. Simply try to copy the HTML post content and paste it in the excerpt box.

    When adding new content, don’t forget to remove the written excerpt to the automatic one 🙂

    Hi Alexander!

    Looks to become difficult from now on.
    Basicly I didn’t want to spend ages on designing my website – still it’s fun to do it…! (Every now and then)
    Anyway, now it’s the moment where I seriously start to overthink, if the Pinboard theme is the right for me.

    I’m no so into it changing source-codes etc.

    I will go through the themes, maybe there is a good solution for my need.

    Ofcourse, I’m open for recommendations…! 😉




    Hi Gary,

    You don’t have to. My suggestion can be done by the dashbord.

    Keep in mind that when moving on, most other themes are maybe more flexible, but mostly follow also certain settings. Mostly when swapping the excerpt with the content will be done for all the posts, not only the first one.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘formatted text at the preview’ is closed to new replies.