WordPress.org

Support

Support » How-To and Troubleshooting » Format of blog post content goes haywire

Format of blog post content goes haywire

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    Try sorting out the 211 markup errors on that page. Then move onto the CSS errors.
    http://codex.wordpress.org/Validating_a_Website

    Wow…I went through the links. Don’t quite know what to do. I’m not familiar with HTML. Can you help me pls?

    esmi

    @esmi

    Forum Moderator

    That’s a very long list of markup validation issues and it would take an extended period of time to try and work through them all. If you cannot manage this yourself, you may want to consider hiring someone

    Can you help me understand why this only happened to this blog post? I never had this issue before. Is WordPress responsible to help me fix it?

    esmi

    @esmi

    Forum Moderator

    Is WordPress responsible to help me fix it?

    Sorry but no. WordPress provides the software for other people to use on their own sites. Your site is your responsibility. Had there been just a few markup errors, we might have been able to point you in the right direction but with over 200 errors, I’d strongly recommend that you consider getting someone to take a far more in-depth look at your site.

    Ok, thank you. Appreciate the advice 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Format of blog post content goes haywire’ is closed to new replies.
Skip to toolbar