Support » Plugin: Team Builder » Format issue with new version

  • Resolved jeffycu

    (@jeffycu)


    Since upgrading to the latest version all the image formatting has been lost so the team members are all different sizes depending on the original image size. This was not a problem in earlier versions. Please can you advise?

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author wpshopmart

    (@wpshopmart)

    Hi,

    We have tested the latest version on our server but we found in image formatting.

    Can you please share with me some screenshot or any other hint to understand your problem. Because it seemed that plugin new version works nicely on your website and images are displayed in proper size (original they have)

    Thread Starter jeffycu

    (@jeffycu)

    Hi,
    Thanks for replying.

    On a mobile it looks ok but on a desktop all the images have expanded to be much bigger size than they used to be (they look like original image size). Before they were constrained to some extent.

    I can’t attach a screen shot but if you check the page:

    https://studio54m.uk/vip-booking/

    You can see the differing sizes of the images which now look very messy. This was not like this before.

    Regards,
    Jeff

    Plugin Author wpshopmart

    (@wpshopmart)

    Hello Jeff contact me at here wpshopmart[at]gmail[dot]com

    I’ve had this issue before. Still not 100% sure what the cause was but it appears to be when you have particularly large images (>1500px) that they ‘fall out’ of alignment.

    My solution was to agree a fixed size (or aspect ratio) and just upload your images at this size to ensure uniformity. Having a smaller image also reduces load time for particularly long pages (I have >60 members).

    As an aside, your website’s SSL Cert has been revoked so all browsers are blocking access which may want to be your admin’s priority! 🙂

    Adam

    Thread Starter jeffycu

    (@jeffycu)

    It is very strange. The images have always had different sizes but somehow the plugin managed this ok until the latest version.

    I’m also having the same issue since updating the plugin over the weekend. The Column setting in the controls no longer works. Everything on the page renders as a single column.

    We had version 1.4.5 installed and once we updated to 1.4.6, it broke.

    You can see here where 3 columns is selected in the controls but only one column renders: https://yolk.tv/team/

    We have version 1.4.5 installed here and you can see it works:
    https://dev3.yolk.tv/team/

    I’m hoping you can fix asap. I’ve upgraded to Pro.

    Bob Thordarson

    Plugin Author wpshopmart

    (@wpshopmart)

    Hello @bobthordarson,

    I have checked your both site and both are displayed teams in 3 columns.

    Please check again and make sure your browser cache has been reset.

    https://yolk.tv/team/
    https://dev3.yolk.tv/team/

    Hi, I’m having the same problem. I just updated the plugin and now all my photos are showing up as their originally uploaded sizes. Before the upgrade, they’d be forced into the column sizing (Design 1, 4 column layout) but now it’s all over the place. It doesn’t matter which column formatting I choose. Do I really have to update every single individual photo to a small size to fit???

    —- Update: I cleared my cache and this resolved the issue! Pictures are now being forced into the appropriate column layout.

    • This reply was modified 1 year, 4 months ago by cbthomas01.
    • This reply was modified 1 year, 4 months ago by cbthomas01.
    Thread Starter jeffycu

    (@jeffycu)

    @cbthomas01 – wpshopmart sent me this CSS which works. I am guessing its a workaround until they can fix and release a new version.

    .wpsm_team_1_mem_img{
    margin:0px !important;
    width:100%;
    object-fit: cover;
    width: 100%;
    height: 400px;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    background-size: cover;
    object-position: 0px 0%;
    }
    .wpsm_team_2_mem_img{
    margin:0px !important;
    width:100%;
    object-fit: cover;
    width: 100%;
    height: 400px;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    background-size: cover;
    object-position: 0px 0%;
    }

    Hope it works for you.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Format issue with new version’ is closed to new replies.