WordPress.org

Support

Support » Plugins and Hacks » Recent Posts Widget Extended » Format Corrupted with New Update

Format Corrupted with New Update

Viewing 15 replies - 1 through 15 (of 16 total)
  • Did you tried to re-save the widget?

    I saw that the inline styles gone, did you uncheck the “Use Default Styles” option?

    I re-saved each instance of the widget, and ensured that “Use Default Styles” was checked for each instance. The problem still exists.

    It looks like your theme break the new inline style, ok lets try to copy the code below to your style.css or install custom css plugin and copy to the plugin setting

    .rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}

    Thanks- a couple quick questions (I’m rather new to WordPress)…
    1. I installed the “Simple Custom CSS” plugin…should I simply go to the “Simple Custom CSS” plugin, copy and paste the code you posted above as is into the editor form, then click “Update Custom CSS”? Or do I need to interact with the recent posts extended widget css file itself?
    2. Should the “.rpwe-clearfix:before,” line have a ;} close to it as well, or no?

    1. Yes, just paste the code above to the Custom CSS edito
    2. No, because .rpwe-clearfix:after has the same value with .rpwe-clearfix:before so we just need , between them 😉

    Did the following as instructed (screen cap below), and no luck:

    View post on imgur.com

    I don’t see the custom css plugin outputed the css code, please check your theme header.php, is wp_head() code there?

    Hi,

    Sorry that response took so long, I was away. Here is my header.php file: http://pastebin.com/faN5EqCT

    As you can see, wp_head() is on line 137.

    Hi,
    Sorry for late reply, please go to Appearacen > Editor, find header.php, is there a wp_head function?

    Yes- as posted earlier, I went into Appearence -> Editor, and copied the header.php file into a pastbin document for you to see. The wp_head function is on line 137.

    The header.php file: http://pastebin.com/faN5EqCT

    Does that make sense?

    Oh sorry Im just confuse with the theme. Sir, how about if change the plugin with http://wordpress.org/plugins/custom-css-manager-plugin/, try to paste the code to the plugin setting. Let me know what happen.

    Hi, unfortunately, it looks like the issue still persists.

    I copied your code and clicked update: http://i.imgur.com/vVHTsbi.png

    updated header.php http://pastebin.com/Tdgy57LR

    As you can see on my homepage, the layout is still broken.

    Ok I understand now, the issue came from your theme. Now lets try to hardcode, put the style above the </head>

    <style>
    .rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
    </style>

    View post on imgur.com

    Issue still persists.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Format Corrupted with New Update’ is closed to new replies.
Skip to toolbar