WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » form works fine, but auto-responder is not sending

form works fine, but auto-responder is not sending

  • The form works just fine, and results come in when a test form is submitted. However, the auto-responder message is not being sent. I’m using the HTML auto-responder, and I’m pretty sure I have all of the settings right, but am obviously missing something.

    All of the “from” addresses are a legitimate address on the domain.

    I have checked “Enable autoresponder E-mail message”

    I have tried checking “Enable when web host requires “Mail From” strictly tied to domain email account”

    I have tried checking “Enable using HTML in autoresponder E-mail message.”

    So far, it’s not working. Any ideas of something else I should try?

    Using WP v3.1.3, plug-in v3.0

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mike Challis

    @mikechallis

    If this setting does not help, be sure to un-check it.
    “Enable when web host requires “Mail From” strictly tied to domain email account”.

    Can I see a URL to your form?

    I unchecked the box. Results are still coming in (good), but no auto-responder message.

    The form is here: http://thinkresultsworkshops.com/register/

    Plugin Author Mike Challis

    @mikechallis

    Can you send me the form settings for examination so I can help?
    Use the “Backup Settings” tool near the bottom of the form edit page.
    Select the Form number you are having trouble with and click “Backup Settings”. This will download a file to your computer. Save that file.
    Please ZIP the file, then attach it to a email to me.
    You must ZIP the file or the settings get corrupted in the email transport.
    http://www.ehow.com/how_2093605_compress-files-before-sending-them.html

    Contact me here and I will reply with my email address

    Premium Support Ticket

    Plugin Author Mike Challis

    @mikechallis

    Here is what happened….

    #2 was the fix.

    I added the troubleshooting to the FAQ page:
    http://www.fastsecurecontactform.com/tip-add-email-autoresponder

    Troubleshooting – The autoresponder does not send mail
    1) Make sure the autoresponder is enabled and all of the autoresponder settings are filled in.
    2) Some people want to mix the Email Address in with some Extra Fields. This is done by setting the standard “E-mail field” to “Not Available” then setting one of the extra fields for the E-mail field. If you do this, make sure your extra field E-mail field type is set to “email” (not “text”) or the autoresponder will NOT WORK.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘form works fine, but auto-responder is not sending’ is closed to new replies.
Skip to toolbar