WordPress.org

Forums

Gravity Forms Directory
[resolved] Form won't save 'post image' upload (3 posts)

  1. mikey2424
    Member
    Posted 1 year ago #

    Hi all

    I'm having problems with the post image field.

    I've created three entries into my Gravity Form as part of development testing and it all works fine, shows correctly in Gravity Forms Directory, including in the Lightbox pop up window - as seen here:

    http://www.thenortheastatwar.co.uk/?page_id=652

    Here's the process that I'm having a problem with:

    I click edit next to the entry I want add an image to. Once I've attached the image, I click Update and the form seems to have saved - the post image field now shows the file name and a delete option.

    However, nothing shows up in Lightbox.

    When I go back to edit the entry I've just added an image to to check it's still attached there is nothing showing in that field, just 'choose file no file chosen'.

    It doesn't seem to be saving the image to the form entry.

    Can anyone shed any light on why please?

    Thanks
    Michael

    http://wordpress.org/plugins/gravity-forms-addons/

  2. catbythesea
    Member
    Posted 1 year ago #

    I'm having the same problem. Did you ever find a solution?

  3. Zack Katz
    Member
    Plugin Author

    Posted 9 months ago #

    This is a known bug, and it won't be fixed with this plugin - it's quite complicated. GravityView does support this, though.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Directory
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic