• Resolved Elias

    (@eliaslange)


    Hi.

    I have a form on https://nachlassankauf.hamburg/ without an email field which seems the cause an issue not sending the form at all.

    I’ve tried to add the email field then it works but I don’t need for this form the email field.
    Even when trying to hide the email field with CSS #email6 {display:none; visibility:hidden;} the form doesn’t work.

    Can you fix this please ASAP or let me know what I need to do?

    On a side note, if you use the date and time picker then the time is not being saved displayed or saved and submitted. I tried this when displaying the email field. Seems like a bug which needs to be fixed.

    Looking forward hearing from you.

    Thanks.

    Elias

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor Andrei Cristea

    (@andreic86)

    Hello @eliaslange,

    As explained in your help request through our Contact form, the form not submitting properly was due to the Honeypot method being enabled together with the auto-complete option from your browser. Due to the way the Honeypot method works, this generated a false positive.

    For the time not being displayed in the Date and Time Picker field, please try editing the field in question and adjust the Date format attribute to also include the time, for example instead of the format format:

    d-m-Y

    please try using

    d-m-Y H:i

    Have a nice day!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.