Comment Guestbook
[resolved] Form under comments and not in all Pages (5 posts)

  1. delizard
    Posted 1 year ago #


    if you can see here please: http://www.levallette.it/sito/guestbook/

    You can see that the form is over the comments but i have set "below"; and then the comment form appears in all pages but i'd like only in guestbook page.

    Can you help me please?



  2. mibuthu
    Plugin Author

    Posted 1 year ago #

    1. Position of comment form:
    Can you please provide your settings for:
    * Guestbook comments adjustment (General settings)
    * Show form below comments (Comment-form settings)
    * Show form above comments (Comment-form settings)
    * Show form in page/post (Comment-form settings)
    * Show all comments (Comment-list settings)

    2. Comments only in guestbook page:
    Comments can be generally disabled in wordpress discussion settings. You can do this because the plugin will automatically overwrite this setting for the guestbook page.

  3. delizard
    Posted 1 year ago #

    Hi mibuthu,

    thanks, but i think that all settings are right! But form it's still above comment: (you can see here: http://www.levallette.it/sito/guestbook/ )

    If u want i can give u the access to wordpress admin area to look inside directly... You can do it?

    Thanks very much, bye bye!


  4. mibuthu
    Plugin Author

    Posted 1 year ago #

    Please send me the temporary account settings to this mail address.
    I will have a look at it then.

  5. mibuthu
    Plugin Author

    Posted 1 year ago #

    It seems your listed guestbook entries were no standard wordpress comments. I have added a test comment now and it appears at the correct position.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Comment Guestbook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic