Support » Plugin: Fast Secure Contact Form » Form styles won't save. Bug report!

Viewing 5 replies - 1 through 5 (of 5 total)
  • shirazdrum

    (@shirazdrum)

    It seems like that it does it when it’s a very long form. All other shorter forms work fine. Any suggestions?

    hatch663

    (@hatch663)

    Yes, I have the same problem. I cannot change any style neither enable any option at any tab.
    I had my form set, confirmation email message set and now there is nothing, it is like is has been reset.
    If someone could help I would be more than grateful.

    Thanks

    shirazdrum

    (@shirazdrum)

    The workaround is to make another form, style it however you want and then copy the style (only the styles)to the long broken form. It’s an ugly workaround and only works for styles and if you try to change anything in the long form, it will be all lost again. Hope this helps until there is a fix for it.

    hatch663

    (@hatch663)

    Hi, thank you for the quick solution.

    I made it again but I am still having the same problem someway.
    I mean, I have two forms, a shorter one and another with more than 40 fields.
    I can control everything in the shorter one, the styles and the settings. But the larger one it is impossible.
    If I make more than 40 fields the styles don’t work and when I try to reduce the number of fields in the form to let the styles work, the settings don’t work. I can’t save any setting as email confirmation, any redirect settings, advanced and email settings… it is just annoying.

    I wonder if the best solution is go for the previous version.
    Someone has the same problem?

    Thank youu

    shirazdrum

    (@shirazdrum)

    Any news on a real fix? Is it on the horizon or should we move one? All previous versions are faulty as well:(

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Form styles won't save. Bug report!’ is closed to new replies.