Support » Plugin: WP User Frontend - Membership, Profile, Registration & Post Submission Plugin for WordPress » Form “Select Image” button doesn’t load the image

  • Resolved rene-rene

    (@rene-rene)


    Our site was working fine, but after installing an SSL certificate some minor problems showed up: lost images, missing font file… I have corrected them changing some URL and with certain directives in .htaccess file.

    One big problem remains though: When one press the “Select Image” button in our WPUF form for woocommerce products, the choosen image doesn’t load, instead the alt text is shown (not even the miniature in the form itself is shown).

    The issue does not occur in Safari browser but it does occur in other browsers.

    I know I have to continue working the URL adjustments, but I decided to post this in WPUF forum just in case someone knows what could be causing this.

    Greetings: René Dorta.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter rene-rene

    (@rene-rene)

    Please disregard the line about Safari (The load image problem occurs in all browsers).

    Thread Starter rene-rene

    (@rene-rene)

    Hello,
    The origin of this problem had nothing to do with WPUF plugin… After site migration the path in wp-dashboard–>Settings–>Media, “Store uploads in this folder” was ill configured. The issue is solved.
    Thanks.

    Hello @rene-rene,

    Thanks for the updates. I hope your solution will help other users as well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Form “Select Image” button doesn’t load the image’ is closed to new replies.