Support » Plugin: Contact Form by WPForms - Drag & Drop Form Builder for WordPress » Form NOT WORKING with Chrome nor IE!!

  • I have set up a Simple Contact Form. The form works properly with Safari on Mac only and doesn’t work with any other search engine like Google Chrome or IE…

    I have looked online for solutions but nothing works. I have checked that Javasript and cookies are enabled on chrome but I still get an error message after trying to send the form through and I don’t receive any notification.

    I can’t access support as it’s only for paying customers so I don’t recommend this plugin which pushes poeple to purchase the pro version to get support. Shame as it would be a great tool if it was free as misleadingly advertised…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jared Atchison

    (@jaredatch)

    Hey Ange2015,

    I apologize for the confusion! It sounds that there was likely a conflict with you theme. If you can provide us with the URL where your form is (and running WPForms) we can likely identify the issue.

    Currently we’re installed on over 100k sites, with Chrome being the most popular browser, I can assure you we definitely are compatible with Chrome (and all popular browsers) 🙂

    We do provide limited support for Lite users on the WordPress.org support forum, where you can see almost every single issue is addressed and resolved by our team.

    https://wordpress.org/support/plugin/wpforms-lite/

    We’d appreciate it if you gave our support a try and then adjusted your review as you see fit after your experience interacting with our support.

    Thanks!

    Hi Jared,

    Thanks for your reply. I had a Simple Contact Form with a multiple choice option. I read on some forums that the problem could be due to the multiple choice so I removed it from the form but it still didn’t work with Google Chrome nor IE. I tried it on Mac and Windows.

    I also de-activated a bunch of plugins to try and solve the issue in vain.

    For info, here is the list of all the plugins I am currently using in my WP theme:

    1. Akismet Anti-Spam
    2. All In One SEO Pack
    3. Google Analyticator
    4. Polylang
    5. Revolution Slider
    6. WP Super Cache
    7. WP-SpamShield

    WPForms only worked with Safari. With IE and Chrome, I used to get an error message saying that the form had not been sent and to enable Javascript and Cookies which were already enabled…

    I have now removed the WPForms plugin for a different one that works fine with all the brothers I have tested it with.

    Plugin Author Jared Atchison

    (@jaredatch)

    Hey Ange2015,

    Thanks for the update. I’m fairly certain the issue was a conflict with your theme. Thats the most common issues users encounter.

    I apologize for the trouble you have. If in the future you decide to give WPForms another shot, place a form on a test page on your site and let us know the URL. We should be able to look at that (we’re all Chrome users here ourselves) and identify the issue as well as let you know how it can be resolved.

    Thanks for the reply Jared, I may do that if I ever get a bit of time

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Form NOT WORKING with Chrome nor IE!!’ is closed to new replies.