Support » Plugin: Migrate Ninja Forms to Gravity Forms » Form "migrates" but is not editable and entries don't migrate

  • Hello there,

    Have you tested this with wordpress 4.5.1? When I ran the plugin, it successfully “migrated” my form, but when I went to edit the fields it would not let me edit any fields. I click on a field and it would not open up to edit.

    Other Gravity forms I built separately do allow me to edit, so i know it is not an issue with GF in general. it only happens with migrated forms — tried migrating two different ones.

    Also, it did not migrate any entries.

    https://wordpress.org/plugins/migrate-ninja-forms-to-gravity-forms/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Travis Lopes

    (@travislopes)

    What versions of Gravity Forms and Ninja Forms are you using?

    GF – Version 1.9.18
    NF – Version 2.9.44

    Hey there, any ideas on this?

    Also due to security issue the current version of NF installed is now Version 2.9.45

    Migrating entries is not as important at this point as being able to edit the form, add/remove fields, add page breaks, etc. When I click “edit” none of the fields are editable, duplicatable, or deletable. Also the “Update Form” button doesn’t work.

    As mentioned it’s only happening with migrated forms. I have other GF’s that I built from scratch that are fully editable and functional.

    phoggarth

    (@phoggarth)

    I’ve noticed there is an error in the created JSON upon export. The fields are stored as objects. When changed over to an array of fields, this allows for editing

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.