WordPress.org

Forums

Contact Form 7
[resolved] Form marks as spam in Chrome and Safari (6 posts)

  1. AcidFrog
    Member
    Posted 2 years ago #

    When trying to submit a form it gets marked as spam.

    In Internet explorer, Opera, Firefox it sends an email and thank you message is displayed.

    But when trying in Chrome and Safari it displays an orange box around the error. And Json output is spam:true.

    It has worked before. I have tried diffrent versions of chrome and Safari but no luck.

    Its not the smtp which causes the problem and my host don't have any errors.

    Its all of my forms not just one.

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    Do you use Akismet integration?

  3. AcidFrog
    Member
    Posted 2 years ago #

    Thanks for quick reply.

    No i don't, strangest thing, exactly same details as in firefox, opera, IE and it works but not safari or chrome.

    I have even tried on diffrent computers. Mac, ubuntu and win7

    http://glaskedjan.se/produkter-tjanster/bilglas/bestall-stenskottsplaster/ its all in swedish but the form is

    name
    address
    zipcode city
    email

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    I guess it is relating to cache. What happens if you deactivate the cache?

  5. AcidFrog
    Member
    Posted 2 years ago #

    Same thing happens.

    I have deactivated and deleted the cache, I have cleared the cache from the browser and restarted the browser but its same error.

  6. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    I mean the cache plugin for WordPress. Did you deactivate that?

    If you deactivate all other plugins and switching theme to the default one, will it affect the behavior?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form 7
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic