Support » Plugin: Pardot » Form list not updating with 1.4.6

  • Resolved petebocken

    (@petebocken)


    I’m having an issue with updating my form list on the widget with 1.4.6. I’ve tried clearing cache many times and also signing out and back in on the settings page. Downgrading to 1.4.5 works fine.

    The list that does display is out-of-date.

Viewing 10 replies - 1 through 10 (of 10 total)
  • WordPress 4.9.5
    PHP 7.0.29
    MySQL 5.7.21 – 14.14

    Plugins installed:
    Advanced Custom Fields PRO
    Advanced Excerpt
    Content Aware Sidebars
    Content Blocks (Custom Post Widget)
    DeMomentSomTres Visual Composer CPW compatibility
    Duplicate Post
    Easy FancyBox
    Genesis Simple Hooks
    Genesis Simple Share
    Genesis Simple Sidebars
    Genesis Title Toggle
    iThemes Security
    Mailgun
    ManageWP
    Max Mega Menu
    Max Mega Menu – Pro Addon
    Pantheon Migration
    Pardot
    Related Posts By Taxonomy
    Search Exclude
    Simple Social Icons
    Slider Revolution
    The Events Calendar
    The Events Calendar PRO
    WPBakery Page Builder
    Yoast SEO

    • This reply was modified 1 year, 10 months ago by petebocken.

    Same is happening for us as well. Downgrade to 1.4.5 worked fine as it did for Pete.

    Just cloned the site over to a Pantheon sandbox and I cannot reproduce the problem. Works fine on 1.4.6. Version of PHP is the same at Pantheon.

    The live site is on Digital Ocean Ubuntu 16.04.1 x64 and ServerPilot.

    Plugin Support Andras Guseo

    (@aguseo)

    Hello @petebocken and @jferrell77,

    I’m sorry to hear about this. And it’s good to hear that it works on the clone site.

    Please try the following two options:
    – On the Pardot settings page click on the ‘Reset all settings’ button and then re-authenticate.
    – Using a suitable tool (WP CLI or a transient manager plugin) to clear out all transients, then try again.

    To be absolutely safe, it is recommended to create a backup of your database before.

    Let us know if that solves the issue.

    We’re having the same issue with 1.4.6 Version. We tired resetting all settings, but it didn’t help. When we rolled back to the 1.4.5 plugin it started working again.

    Plugin Support Andras Guseo

    (@aguseo)

    Hi @zbrastudios,

    Thanks for chiming in here and I’m sorry to hear you are experiencing a glitch as well. Did you maybe go through the recommendations which I made above?

    In the meantime we also started investigating the issue, I ask for your kind patience. I will get back to you as soon as we have something.

    Hi @aguseo,

    The transient plugin fix works but we noticed that we have to clear out all transient each time we add a new form otherwise the issue persists. This is really impacting our day to day activities.

    Does anyone have the file to the older version they can share? Version 1.4.5? I can’t seem to locate it.

    Please help.

    • This reply was modified 1 year, 9 months ago by uplift2day.

    You can download all old versions here: https://wordpress.org/plugins/pardot/advanced/

    Scroll down to “Previous Versions”

    Plugin Support Andras Guseo

    (@aguseo)

    Hi all, @peterbocken, @uplift2day, @zbrastudios, and @jferrell77,

    To give you some news, it looks like the issue has been identified and partially resolved on the salesforce side.
    As for the Pardot plugin we have a fix almost ready. Once it passes QA it will be released, we hope in a couple of days.

    Thanks for your patience so far!
    Andras

    Plugin Author Barry

    (@barryhughes-1)

    I apologize for not getting back to you before now, but we’re hopeful this was resolved in our latest release. If you do still experience difficulties, though, of course don’t hesitate to let us know 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Form list not updating with 1.4.6’ is closed to new replies.