Support » Plugin: Frontend Registration - Contact Form 7 » Form keeps loading + no e-mail

  • Resolved tomdemeyer

    (@tomdemeyer)


    Hi

    I fill out my form and press the submit form button, it keeps loading and does not do any action. Altough, I notice that the user has been created when I refresh the page, but there’s no ‘succes, registration recieved’-message.

    Also, how to activate the customized registration e-mail? I can’t get it working. When I activate the ‘enable custom email’, no e-mail had been sent to the user.

    Kind regards!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Crish

    (@pokornydavid)

    Hi @tomdemeyer

    Thanks for contact us.
    We have checked link, but link is not working.

    But as your message we thought that issue is email not sent from your site.
    so first check without active our plugin just Contact form 7 and mail is working or not, then if mail working check with our plugin.

    if still you face issue then you can contact us.

    Thanks,
    Crish

    this happen to me on pro version too, i’ve drop an email to author, waiting for a reply.

    Plugin Author Crish

    (@pokornydavid)

    Hello @michaelkeith @tomdemeyer

    We have checked Free version with older and latest WP version.
    It working fine. But if you guys purchase PRO version then please share your issue on Support email and your purchased email Id.

    thanks,
    Crish

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.