Support » Plugin: FormCraft - Form Builder » Form is not getting data!

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Nishant

    (@nishncraftsnet)

    Hello,

    Please give me a link.

    Plugin Author Nishant

    (@nishncraftsnet)

    Please update the plugin 🙂

    Wow! thnx its working now. I am very happy. but the only thing I would like to know that is there any option of customizing the message? for example i need all the details in email but dont want to see the agreement text in every email!

    Plugin Author Nishant

    (@nishncraftsnet)

    Customising the email content isn’t possible.

    ahan, actually i used html coding in last field like br tag and a href, i am getting these coding in my email, i can handle it but others will not. anyways i am happy that the form is working.

    Plugin Author Nishant

    (@nishncraftsnet)

    Message field?

    We can’t allow using HTML in form fields. It opens up a lot of security issues.

    if you open this form
    http://alshaikhenterprises.com/appointment-booking/

    i have used html in agreement line, because if someone wants to see the terms and privacy policy so he can read first otherwise people will think that they don`t know the terms and policies so why they should click on it.

    please visit, if its still not allowed, I will remove them.

    Plugin Author Nishant

    (@nishncraftsnet)

    That is perfectly fine. I think I mis-understood your last issue:

    ahan, actually i used html coding in last field like br tag and a href, i am getting these coding in my email, i can handle it but others will not. anyways i am happy that the form is working.

    Please elaborate?

    ya! so my question was i used these codes in my form. but after someone submits the form, I am getting the codes in my email between the details.

    for example:

    Name: faisal
    phone: 09987487494
    email: faisal@domain.com
    message: hi, i would like to ….
    aggrement: i agree to the <a href terms and br! ?

    Something like this, im getting special characters which are disturbing the message. i have used agreement because people do unusual things to cancel the project, so we have our own policies to safe ourselves from fraud and non serious people. so without agreeing no one can fill the form but it should be imp for people to know about our terms and policies so I want to prominent because we are a registered company working globally since 2006 and we have more than 1500 clients. anyways in short i want to remove the agreement part from my email, which i think is not possible right now or may be in free version, and one more thing there is a email validation field but no website validation field, if you do this that would be great.

    Plugin Author Nishant

    (@nishncraftsnet)

    Edit the agreement field, and look at Options. Here you would have written the text which the users sees. Add Yes== right before it. It would look like this then:

    Yes==I agree to the terms and conditions …

    Thank you so much for you brief answer actually I used the simple text field for the second paragraph but it is going behind the message field and that won`t look good if I follow the international design standards. 🙁
    I feels like I have no option!!

    Plugin Author Nishant

    (@nishncraftsnet)

    Going behind the message field? I don’t follow. Please elaborate.

    Faisal Shaikh

    (@faisal-shaikh)

    Sorry not behind, I mean to say underneath the message field and then empty space is not looking professional underneath the agreement. 🙂

    Plugin Author Nishant

    (@nishncraftsnet)

    There must be some line break, or empty space before that para. Try removing that.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Form is not getting data!’ is closed to new replies.