Support » Plugin: Form Maker by 10Web - Mobile-Friendly Drag & Drop Contact Form Builder » Form Is Not Displaying After Plugin Update

  • Resolved luvjenni

    (@luvjenni)


    Hello,

    I recently updated the FormMaker and WordPress to the latest version. I checked my page before the updates and the form was displaying fine. After the updates the form is not displaying. I deactivated all of the plug-ins and the form still didn’t display. I also saw a link to video on another question that had the user add the form to the page using the new Content Blocks in WordPress and it still didn’t show up. The form is published. When I look at the code for the form it is returning:

    <div style=”display:none” class=”fm-form-container fm-theme1″><div id=”fm-pages6″ class=”fm-pages wdform_page_navigation ” show_title=”” show_numbers=”1″ type=”none”></div><form name=”form6″ action=”/free-resource-guide” method=”post” id=”form6″ class=”fm-form form6 ” enctype=”multipart/form-data”>…….

    You’ll notice that the first div has a style=”display:none”. When I set that display to block in the code inspector, the form shows up fine. But I can’t figure out why the form has display:none and how to override it. Please help me out on this.

    Thank you!

    Jenni

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • I had to rollback the plug-in since I couldn’t leave my client’s website without a working form. Just a few notes to help with the investigation:
    1) The website was previously using version: 1.12.38. I rolled back to this version and now the form are showing up.
    2) When I updated to the latest version: 1.12.42, the form stopped displaying on the website.
    3) When on the latest version, the form did show up in the Safari browser, but not in the Chrome and Firefox browser.
    4) I am using other forms from your plug-in on this website too, the form on the main page and the form on the Contact page, which is actually the same form. Neither of these forms showed up on the latest version. This form didn’t even show in the Safari browser.

    Plugin Support kimabaghdasaryan

    (@kimabaghdasaryan)

    Dear Jenni,

    Please note that there is not such an issue in the Plugin itself.

    It may be a conflict with other Plugins or Theme, please deactivate Plugins one by one and change Theme for a moment, and see if forms appear on the pages. In this way, you can see which causes the problem.

    Thank you!

    Have a nice day!

    Same problem, tried to deactivate all plugins, didn’t change. Changed theme (to Twenty Seventeen), didn’t change. Even by rolling back versions to a version that is currently working on another site, the form still didn’t show up. =/

    Ok, thank you for the response. I already tried deactivating the plug-ins. My client is not going to change their theme so I will just keep the older version of your plug-in since that’s the one that works. Yakounet, you might want to try reverting back to version 1.12.38. That one is currently working on my client’s website.

    I have the exact same problem, the issue is not resolved !

    • This reply was modified 1 year, 6 months ago by sb75.
    Plugin Support Suzie

    (@suziekh)

    Dear users,

    We are sorry or the inconvenience.

    Would you please add the URLs of the pages where the forms are not displayed?

    We would like to have a closer look.

    Thank you and have a nice day!

    An example: https://ltci.telecom-paristech.fr/inscription-dejeuner-7-fevrier-2019/

    I’ll have to rollback to a previous version on Monday. Thanks for looking into it.

    • This reply was modified 1 year, 6 months ago by sb75.
    Plugin Support Suzie

    (@suziekh)

    Dear @sb75,

    Please, add the following code to Appearance > Customize > Additional CSS.

    .fm-form-container { display:block !important;}

    Thank you and have a nice day!

    Thanks, this solves my problem.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Form Is Not Displaying After Plugin Update’ is closed to new replies.