Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @aralar

    Sorry to hear you are having this issue.

    This is an interesting situation.

    The field that you see is from Honeypot protection, this is a hidden field that should catch on bots.

    But in your case, the CSS that makes the field hide is not being loaded.

    I did a closer look and found that if we remove the {html-3} field it works, but I tried to copy the content from HTML 3 to a fresh form with pagination but I couldn’t replicate the issue.

    I also found that the problem is not happening when we load the Form from Ajax.

    Could you please enable the Ajax rendering for now?

    https://monosnap.com/file/dy2IgV2EA6rPWv3Bn0yTimHfmNV9jN

    We escalated this to our developers to verify why it is happening on your form

    Once hearing back from the developers we will let you know.

    Best Regards
    Patrick Freitas

    Thread Starter aralar

    (@aralar)

    Hello Patrick

    Thank you very much for your answer, in the middle of Sunday ! Proverbial quality of support from Forminator and WPMU DEV !

    The problem has just been solved. How ? Before doing the tests you asked me to, I reread the content of the {html-3} field. I warned that there are two full stops in two sentences, when I usually don’t put full stops in forms. I removed the dots and, by routine, I checked the operation of the form in the page. And then, miracle. Everything worked normally.

    Since it is not forbidden to put trailing dots in {html-3} fields, what can be the explanation? For me, mystery… I am amazed.

    As the situation seemed interesting to you, I detail everything in this message, in order to facilitate the verifications of the developers.

    I am still waiting for your additional information.

    Thanks again

    Friendly greetings

    The new form

    https://drive.google.com/file/d/12JVCTKr6Df1_feIKBL5xMmGnmeE0wO5Y/view?usp=sharing

    The new page, in the front-end

    https://drive.google.com/file/d/16QR1HMzfpbpRcMBxaaa4jOwSVFG7J9oU/view?usp=sharing

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @aralar

    Our Second Level Support devs proposed to replace <br /> with <br/> in all HTML fields.

    Could you please give this a try and check if it also resolves this issue?
    You can also try that out before removing the dots you mentioned.

    Let us know how that goes. 🙂

    Thank you,
    Dimitris

    Thread Starter aralar

    (@aralar)

    Hi Dmitris

    I’m sorry for the delay in my response. It was impossible for me to do it before.

    I did the test you asked me to.

    I added the two trailing dots in the {html-3} field. Nothing is happening. The form and the page work normally.

    I replaced the <br /> tags with <br/>. No effect either. I found that after saving and reopening the form, the tags revert to <br />.

    I don’t know if the problem was fixed by the 1.15.13 update.

    In any case, the incident is over for me. I consider the support request (very well) resolved.

    I remain at your disposal for any further verification or information.

    Thanks very much

    Sincerely

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.