WordPress.org

Forums

CP Easy Form Builder
[resolved] Form fields don't display (6 posts)

  1. druppel
    Member
    Posted 1 year ago #

    Without receiving an on-screen error, in the end result all fileds are missing except the Captcha code (only when enabled, otherwise the form shows up blank).

    http://wordpress.org/plugins/cp-easy-form-builder/

  2. druppel
    Member
    Posted 1 year ago #

    I've upgraded because I wanted the file upload functionality.

  3. druppel
    Member
    Posted 1 year ago #

    Now I've switched to the twenty fourteen theme, the plugin seems to work. Uploading files is not really working, but I've tried making it work using the file_upload parameter in php.ini, though php mail is slow at my host, so I'll see tomorrow.

  4. codepeople
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The upload feature is available at the pro version. Please note that this support forum is for support on the free version only. For support on the pro version and a faster solution post your message at http://wordpress.dwbooster.com/support

    Thank you!

  5. PL2vets
    Member
    Posted 6 months ago #

    I am very disappointed. I created several forms in the free version and had been using them for some time with no problems. The plugin screen says CP Easy Form builder is compatible with up to WordPress 4.0. When I updated my wordpress to 4.0, CP Easy Form Builder stopped working. I could not edit the fields in the forms, could not drag a box from one spot to another, could not delete an item in the form, I uninstalled CP Easy Form and reinstalled it and now there are no forms available that I created.

    This is very discouraging and alot of time and important forms have been lost. One star.

    If this can be corrected and the forms made available again, that would be fine. If not, I don't recommend this plugin to anyone. IMO

  6. codepeople
    Member
    Plugin Author

    Posted 6 months ago #

    The plugin has been tested and is fully compatible with WordPress 4.0. The problem that you are describing is usually a conflict with the theme scripts or with a third party plugin that inserts an old jQuery version into the page, causing a conflict with the new jQuery version included in WordPress 4.0 and that affects other plugins and features using jQuery like the form builder. In order to provide the solution we need to check the problem in detail to identify the origin of the problem and point you to the solution.

    You can open a ticket at http://wordpress.dwbooster.com/support and provide access to check that problem in detail.

    If you want to locate the problem by yourself try temporary changing the theme to a theme fully tested in WordPress 4.0 or deactivate the plugins one by one to locate if some of the third party plugins is injecting an old jQuery version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CP Easy Form Builder
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags