Support » Plugins and Hacks » Contact Form 7 » Form fields are not generated

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)


    What is in the Form textarea in the contact form edit page in the WordPress dashboard?

    <p>Vorname/Name*
    [text* vorname-name] </p>

    <p>Neue Adresse*
    [text* adresse] </p>

    <p>Neue PLZ/Wohnort*
    [text* plz-ort] </p>

    <p>Ihre E-Mail-Adresse (Pflichtfeld)
    [email* email] </p>

    <p>Telefonnummer
    [text telefon] </p>

    <p>Mobiltelefon
    [text mobil] </p>

    <p>Bemerkungen
    [textarea bemerkung] </p>

    <p>[submit “Senden”]</p>

    I don’t think thats the problem, because it did work some time ago and I also tryed the default form which ist generated if you create a new form. Sadly I can’t tell you at what point it stopped working. It’s also not caused by any third party plugin. I tried disabling them all, no effect.

    Plugin Author Takayuki Miyoshi

    (@takayukister)


    Why don’t you use the latest version of Contact Form 7?

    I am using the latest version of Contact Form 7 (3.3.1). Also the latest version of WordPress.

    Plugin Author Takayuki Miyoshi

    (@takayukister)


    Nope. You are using Contact Form 7 3.2.1 that is released 6 months ago.

    I have reinstalled it manually now, nothing has changed and it said Version 3.3.1 in the plugin site in the backend, before and after. How do you get the impression that I’m using Version 3.2.1?

    Plugin Author Takayuki Miyoshi

    (@takayukister)


    http://www.cocon.uzh.ch/seite-der-befragten/adressanderung/

    Look at the HTML source. I guess you’re editing another site.

    Okay, eventually I found the reason for my problems:

    After install I transfered wordpress from a subfolder to the main folder, but since that’s not a simple task I had to leave the old folder alive, because, I guess some references in the DB can only be changed with a lot of work. For some reason contact form in the backend seems to use the version in the new folder, while the frontend uses the version in the old folder. After upgrading the version in the old folder manually it now works again.

    Sorry for the time you had to invest in my little problem.

    Greetings
    chuelibrueder

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Form fields are not generated’ is closed to new replies.