WordPress.org

Support

Support » Plugins and Hacks » Infusionsoft Gravity Forms Add-on » [Resolved] Form doesn't load on 'Select the form to tap into' Screen

[Resolved] Form doesn't load on 'Select the form to tap into' Screen

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor Zack Katz

    @katzwebdesign

    Can you provide me with the Javascript errors in the browser or Firebug console?
    http://getfirebug.com

    Hey Zack,

    Here you go – (Note I’ve redacted the actual domain and replaced it with domain.com)

    It looks like there is a 404 error with a css file and then an error with jquery 1.9.2

    Here’s a screenshot as well http://screencast.com/t/7SYScpVZr1u

    “NetworkError: 404 Not Found – http://www.domain.com/wp-admin/theme-editor.css?version=3.5.1

    SyntaxError: syntax error (line 6)

    [ Code moderated. Please use pastebin.com instead. ]

    Plugin Contributor Zack Katz

    @katzwebdesign

    Please use pastebin.com to post your code. I only need the Javascript error.

    Sorry about that – Here you go http://pastebin.com/aY00PdVE

    Please let me know if this helps.

    Me also getting the same Issue.

    I have checked Java Script Error using firebug console. It’s show “ReferenceError: SelectForm is not defined” this Error.

    If anybody has solution, please update me.

    Plugin Contributor Zack Katz

    @katzwebdesign

    If you could please send me a login to your site, that would be useful:
    support@katz.co

    Ganny

    @self-taught-noobie

    Hi there,

    I’m also getting the same issue. Is there something that can be fixed in the code or so?

    Cheers.

    The same exact symptoms apply to me as well.

    Although not to confuse the issue with facts.

    I am using the NAEA Real Estate portion of infusionsoft, but I really do not think that would make a difference. It’s just the type of emails and when they are sent out that makes the difference.

    I am using
    Gravity v1.64
    Chrome (latest)
    Wordpress 3.5.1
    Jetpack 2.2.1

    Any help insight would be greatly appreciated, I think you have a great idea that would help a lot of people.

    This is now marked as “Resolved”, but no resolution is listed here. I’m having the same problem and would like to know what the fix was if possible.

    Matt

    Plugin Contributor Zack Katz

    @katzwebdesign

    Please update to the latest version and let me know if there are still issues.

    Hi Zack

    I just installed your plug in, got the API key bit right and my website has told me I’m good to go, so I’m trying to configure the forms, it’s showing me all the forms in the drop down, that’s all good, but I’m getting the spinning wheel as well.

    Can you please help?

    Cheers
    Lynda

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Form doesn't load on 'Select the form to tap into' Screen’ is closed to new replies.
Skip to toolbar