Support » Plugin: Smart Marketing SMS and Newsletters Forms » Form disabled! Please enable it in Smart Marketing -> Widgets

  • Resolved wpnaum

    (@wpnaum)


    eu recebo esta mensagem quanto quero colocar o meu form como widget

    Form disabled! Please enable it in Smart Marketing -> Widgets
    vou para o smart marketing mas nao vejo o widgets. o que fazer?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author E-goi

    (@egoi)

    Olá,

    Para usar os formulários widget deve primeiro ir no plugin E-goi ao separador Captar Contactos > Opções Widget e activar os widgets. https://cl.ly/8e9798

    Depois disso já pode ir aos widgets do WordPress, escolher os widgets E-goi e criar o seu formulário.

    Espero ter ajudado, ficamos ao dispor.

    Atentamente,

    Thread Starter wpnaum

    (@wpnaum)

    Sim Obrigado depois acabei vendo onde activar os widgets mas agradeço pela ajuda e atenção dispensada

    Plugin Author E-goi

    (@egoi)

    Obrigado!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Form disabled! Please enable it in Smart Marketing -> Widgets’ is closed to new replies.