Support » Plugin: Lenix Elementor Leads addon » Form DB error

  • Resolved Rishi

    (@rishi3383)


    Hello,

    I am using the Elementor Pro version and I am trying to create a form.

    In the Elementor training video its has been explained how to add a Form DB for the from created on ePro. The recommended plugin on the video is Lenix Elementor Leads addon.

    After adding the plugin I get the following error

    Warning: Parameter 2 to modify_where_for_old_leads_vaersions() expected to be a reference, value given in /home2/user/public_html/wp-includes/class-wp-hook.php on line 286

    Also the following error shows up in the middle of the screen

    Thank you for creating with WordPress. Version 4.9.4

    Why am I getting these errors? Is your plugin compatible with OceanWP 1.5.4 theme?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Form DB error’ is closed to new replies.