• Resolved alistairgd

    (@alistairgd)


    Hi

    Give form looks good on desktop – but it is not showing at all on mobile…?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Matt Cromwell

    (@webdevmattcrom)

    Hi there,

    It looks like you are using Elegant Theme’s Divi theme. Each module of their page builder has the ability to show/hide the info for desktop or mobile. Most likely you’ll need to adjust those settings. We have TONS of users using Give and Divi very successfully.

    If you have more questions about that, I’d reach out to Divi support which is generally very good.

    Thanks!

    Hey Matt thanks for the reply.

    Although divi is the active theme, I am not using the divi builder on that test page, just the Give shortcode.

    I have deactivated Divi anyway to test further, and am using the standard WordPress theme – and it still does not show on mobile… weird.

    Plugin Author Matt Cromwell

    (@webdevmattcrom)

    When I visit that page on desktop I don’t see it present at all.

    I’m currently thinking:

    1. Check your editor in TExt mode and see if the shortcode is clean, meaning there’s no stray markup in the shortcode at all anywhere. It should look like this: [give_form id="XXX"] — where XXX is your form ID.

    2. Make sure you check all caching, while testing just disable it completely. it messes with your ability to have a TRUE view of what your website looks like.

    When I visit that page on desktop I don’t see it present at all.

    Ah, thanks helps :o)

    In the interests of helping other users as stupid as me who may find this after googling – remember to publish your form when ready. Don’t leave it in draft, that would be uhm silly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.