Support » Fixing WordPress » Forgot to disable plugins! Please Help!

  • Ok so I forgot to disable my plugins when I was doing a manual upgrade! I remembered about half way into copying my new files so it was to late, and now I get the following error.

    Fatal error: Call to undefined function: is_site_admin() in /home/sites/www.hardeeonline.com/public_html/blogs/photo/wp-content/plugins/sem-google-analytics/sem-google-analytics-admin.php on line 20

    Any Help is greatly appreciated!

Viewing 4 replies - 1 through 4 (of 4 total)
  • I assume you don’t have a backup? Obviously this is where you’d ideally start, by restoring a backup.

    I just tried visiting your site but it’s in maintenance mode so I can’t really see anything.

    I did a backup actually but I have never restored a install before. How would I go about doing that?

    Here’s how to restore your database from WordPress’ codex:
    http://codex.wordpress.org/Restoring_Your_Database_From_Backup
    and here’s a video on how to do it.

    To restore your files, simply copy over your backed up files. You might as a precaution move all your current WordPress files/directories over to a temp directory and then upload all your backed up WordPress files.

    Try first restoring the database, then if that doesn’t fix it, try restoring your files.

    Good luck.

    Hi,

    Try to rename the plugins directory with FTP service and then re upload the latest version of wordpress files.

    Always take a backup before you make any changes/upgrade wordpress.

    Thanks,

    Shane G.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Forgot to disable plugins! Please Help!’ is closed to new replies.