Support » Fixing WordPress » Forgot PW and S2 (blog post) not sending, but Others work

  • I moved hosts and ever since my mails been whacky. I rin a multisite setup; and used to be able to have the forgot PW emails going out of the site admin of the subsite (cool huh?)

    Well – i have been stripping and gutting my customizations ever since I moved my site to liquid web (from knownhost. KH service wasnt as good as LW but their techs kick ass! lw is kind of like a bunch of college kids); and I cannot find what the hell is going on

    php mail class in wp indicates it uses PHP mail. I have ran commands to send mail, and installed the check mail plugin – they all say it works (and i get mail)

    However ALL forgot Passwords get black holed!

    All Subscribe2 auto emails dont go out.

    However, gravity forms works’ Network alerts of new user registration works; Subscribe by email works; Subscribe2 manual send mail works; plugins that have actionable mail functions work.

    Its just these two. As the FORGOT PASSWORD email is pretty damn important, something is definitely going awry.

    I installed a new install of WP ms; and had same issues. I took an SMTP email plugin and tried sending mail. The Forgot PW / username is and pw is emails were blank.

    Somethings shorting out – and i just cant figure out.

    Perhaps a rebuild of apache is in order? or what else do you suggest?

  • The topic ‘Forgot PW and S2 (blog post) not sending, but Others work’ is closed to new replies.