Support » Plugin: Membership Plugin - ARMember » Forgot Password email not working

  • Resolved saurabhd

    (@saurabhd)


    Hi
    I am using wp mail smtp plugin with Gmail integration and smtp works well on the site and all the mails are coming in the inbox perfectly except this plugin. When I click on the login button and click on the forgot password link it asks for email and when I enter email id or username it first display spam detected and then doesn’t send any email not even on spam folder.

    The email I am testing is a @gmail id and it still showing spam detected. Could you please someone help me out so that I can fix this issue?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @saurabhd
    Maybe you try to send an email from your system to https://www.mail-tester.com/ so you can see exactly what the problem is.
    I dont think it has anything to do with Armember.
    Hope that helps.

    thank you @computermobil. I have tested this with the above link and got positive result except for one section where it says- You’re listed in 2 blacklists

    And if I check the detail then its showing –
    1: Listed in SORBS (last 48 hours) ( -0.5 )
    2: Listed in SORBS (last 28 days) ( -0.5 )

    I am not sure how to move further fix this issue so that I start getting emails perfectly. Also I want to highlight that all the emails are coming perfectly except if user is trying to reset password from Armember plugin.

    Plugin Author reputeinfosystems

    (@reputeinfosystems)

    Hello,

    How did it go? Could you receive the emails lately?

    Thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.