Support » Plugin: SB Welcome Email Editor » "Forgot Password" email fields stuck in default settings

Viewing 6 replies - 1 through 6 (of 6 total)
  • joelarmando

    (@joelarmando)

    I have a similar problem. Except that I do not receive any mail about the password forgotten!

    Plugin Author jamesbo

    (@jayjayph)

    Same here. Forgot password message still sends the WordPress default.

    Plugin Author jamesbo

    (@jayjayph)

    I checked the plugin and here is a fix.

    Add these hooks anywhere you like but I prefer adding them before their respective functions.

    add_filter ("retrieve_password_title", "sb_we_lost_password_title");
    add_filter ("retrieve_password_message", "sb_we_lost_password_message");

    These will fire the ready made functions from Sean. And Viola, it will now work perfectly.

    I have added the two line suggested by jamesbo, but the sent emails are written in plain text. So the variables [user_name] or the HTML-link aren’t shown corrent. Is there a solution?

    Of course, “Send Email As” is set to “HTML”.

    Thanks and beste regards
    Flo

    where do these have to be added?? will this fix be part of the next release??

    Adding those lines, cleaning up cache and deactivating any other plugin that attempts to manage my email make it work.

    Thanks.
    Cheers.
    DOM

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘"Forgot Password" email fields stuck in default settings’ is closed to new replies.