WordPress.org

Forums

WP Forum Server
Forget About This Plugin (1 post)

  1. AME Network
    Member
    Posted 12 months ago #

    In case you haven't noticed, this plugin hasn't been updated since 2012 and is only compatible up to WP 3.32, which nobody uses. Fagetaboutit! Wouldn't even waste time making a comment here. Oh wait, we just did. Sigh, what a farce!

    https://wordpress.org/plugins/forum-server/

Reply

You must log in to post.

About this Plugin

  • WP Forum Server
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.