Support » Plugin: Awesome Weather Widget » Forecast is not visible

  • Resolved mashmedia

    (@mashmedia)


    hey guys. very nice job at first, thankyou so far!

    just got an issue with the forecast of the widget -> its just not visible – right, nothing to see.

    i tried to reinstall the widget but it doesnt fix the issue, did you heard of some issues like that ever before?

    thanks for your reply and best regards from ger.

    http://wordpress.org/plugins/awesome-weather/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Hal Gatewood

    (@halgatewood)

    Sometimes the forecast doesn’t work. The weather data is provided for free by OpenWeatherMaps and sometimes it goes missing. Has this issue fixed itself yet? If not can you post a link to site where the widget is located and a screenshot of your widget settings?

    I’m having this issue now
    http://tampablackheritage.org/

    Been down for a couple days

    Any ideas?

    hmm, now it’s working
    wierd

    Hi! This, sanme issue came up on my local installation.. Weird thing is that some days now I’m customizing it, was working just fine and today, without any changes, won’t show anything from the 5days forecast part.

    I did remove any customizations, and still, no forecast shows up.

    I’m using the shortcode to display results.
    <?php echo do_shortcode('[awesome-weather location="Patra" units="C" size="wide" override_title="" forecast_days="5"]'); ?>

    I checked openweathermap and forecast in their page is available.

    Also, is there a way into shortcode, to cutt of todays weather + title and display only the 5days forecast? (beyond css).

    Any help much appreciated.

    Plugin Author Hal Gatewood

    (@halgatewood)

    Sometimes the weather data has issues. This is part of using a beta weather service. In my PRO version I have the ability to use Yahoo weather for your data provider:

    Awesome Weather Widget Pro

    @senortiago there is no way to hide the title only display the forecast in the settings. The only way would be to use CSS.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Forecast is not visible’ is closed to new replies.