Support » Fixing WordPress » Forced to use account to login to my new site

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi there! It sounds like you’re using the Jetpack plugin on your site. Is that right?

    If so, there’s a setting to turn off logging in with your account. You can navigate there from your Dashboard via Jetpack > Settings > Security, and then deselect the login option.

    You can also try reaching out in the Jetpack support forums.

    Thread Starter velvetlounger


    Thanks for the info. I will give that a shot. However I found I can log in to the admin page using my cell phone with wifi turned off. Im going to reset my router, clear cookies, reboot, cross my fingers and try again.

    Thanks again.

    Awesome, I’m glad you found it worked on your phone!

    That also makes me think you may be logged into on your browser, so you’re seeing that option to log in by default. Turning off that setting in Jetpack means the option will no longer show up at all on that site, but you may want to try logging out of on your browser – or trying a different browser – to see if that replicates what you’re seeing on your phone, too.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.