Support » Plugin: Webriti Companion » Forced to use this

  • I use the theme vdperanto. Without this (senseless) PlugIn the Homepage doesn’t work. Sorry, but this is not very reliable.

  • The topic ‘Forced to use this’ is closed to new replies.